Sta arrivando il PPA per Beat-Box?!

Beat-Box è forse uno dei software più attesi da tutti coloro che come me seguono il progetto elementary OS. Il player musicale di default su Luna infatti sarà proprio lui come già annunciato qualche settimana fa.

Attualmente Beat-Box è disponibile solamente per la compilazione da sorgenti e richiede la versione 2.28 di glib, non presente su Ubuntu 10.10 e che richiede la compilazione manuale che a me ha creato parecchi problemi sul pc che monta Jupiter. Ma dopo alcuni giorni di inattività ecco una news davvero interessante, l’ultima versione pushata su launchpad da Scott Ringwelski ha come commento:

hopefully building ppa works now

Ecco finalmente che è in programma un PPA per facilitare l’installazione anche agli utenti “incapaci” di compilare l’ultima versione di glib; credo però che questo PPA sarà contrassegnato per “Natty” dato che l’installazione di glib non è una cosa semplice..

Staremo a vedere, se Beat-Box intaccherà Banshee e il suo primato!

Informazioni su Gusions

Innovative blogger. Tech editor for various sites, GNU/Linux old standing blogger & Instagramer full time.
Questa voce è stata pubblicata in BeatBox e contrassegnata con , . Contrassegna il permalink.

Una risposta a Sta arrivando il PPA per Beat-Box?!

  1. burt ha detto:

    per lo stile di elementary (minimal chic) proporrei minitunes con piccole modifiche sarebbe perfetto http://flavio.tordini.org/minitunes

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...